My Bookmarks   |   Sign In   |   Site Map

 

Help Topics

 

General
Bookmarks Page
Home Page Advantage
Adding Bookmarks
Page Designs

Import Bookmarks
Editing Bookmarks
Edit Tab Order
Settings
Tweaks

Stay in Touch
iPhones...
Public Tabs
Bookmark Highlights
Bookmark Variables

FAQ
Forgot ID/Password
Privacy Policy
Terms of Use
Contact Us

 
 

Import Bookmarks
 

There are two steps to get your Favorites / Bookmarks from your browser to your Ablemarks account . . .

Step 1

Use your Browser to export your Favorites / Bookmarks to an HTML bookmarks file on your PC.
 

Step 2

Use the Ablemarks Import Bookmarks feature to upload the Favorites / Bookmarks in the bookmarks file into your Ablemarks account.

You can repeat steps 1 & 2 to import bookmarks from multiple PC or browsers, and you can automatically exclude new bookmarks that you already have in your Ablemarks account.  Click the Import Favorites / Bookmarks link on the Settings page to get to the Import Bookmarks page.

Step 1  --  Exporting Browser Favorites / Bookmarks To An HTML File

We list below steps for some popular PC Browsers and Operating Systems.  If you don't see steps for your specific Browser below, check your Brower's help pages to find out how to export your favorites / bookmarks into an HTML file on your PC. 

Microsoft Internet Explorer  /  Ver 8.0  /  Windows PC

     1)

Select File > Import and Export... from Internet Explorer Browser menu bar.

     2)

Select Export To A File option and click Next button.

     3)

Select Favorites check box and click Next button.

     4)

Select destination file name such as "Desktop/bookmarks.htm" and
click Export button.

     5)

Click Finish button.

 
Microsoft Internet Explorer  /  Ver 7.0  /  Windows PC

     1)

Select File > Import and Export... from Internet Explorer Browser menu bar.

     2)

Click Next button in Inport Export Wizard window.

     3)

Select Favorites folders to export and click Next button.

     4)

Select Export To A File or Address option and specify a destination file name such as "Desktop/bookmarks.htm" and click Next button.

     5)

Click Finish button.

 
Microsoft Internet Explorer  /  Ver 6.0  /  Windows PC

     1)

Select File > Import and Export... from Internet Explorer Browser menu bar.

     2)

Click Next button.

     3)

Select Export Favorites from the list and click Next button.

     4)

Select folder(s) of favorites to export and click Next button.

     5)

Select Export to File option and enter destination
file name such as "C:\My Documents\bookmark.htm" and
click Next button.

     6)

Click Finish button.

 
Mozilla FireFox  /  Ver 3.6  /  Windows PC

     1)

Select Bookmarks > Organize Bookmarks from FireFox Browser menu bar.  Library window will open.

     2)

Select folder(s) of bookmarks to export.

     3)

Select Import & Backup > Export HTML from Library window's menu bar.

     4)

Select destination file name such as "Desktop/bookmarks.htm" and
click Save button.

 
Mozilla FireFox  /  Ver 3.0  /  Windows PC

     1)

Select Bookmarks > Organize Bookmarks from FireFox Browser menu bar.  Library window will open.

     2)

Select folder(s) of bookmarks to export.

     3)

Select Import & Backup > Export HTML from Library window's menu bar.

     4)

Select destination file name such as "Desktop/bookmarks.htm" and
click Save button.

 
Mozilla FireFox  /  Ver 1.5  /  Windows PC

     1)

Select Bookmarks > Manage Bookmarks from FireFox Browser menu bar.  Bookmarks Manager window will open.

     2)

Select folder(s) of bookmarks to export.

     3)

Select File > Export from the Bookmarks Manager's menu bar.

     4)

Select destination file name such as "Desktop/bookmarks.htm" and
click Save button.

 
Google Chrome  /  Ver 9.0  /  Windows PC

     1)

Click on Wrench icon in upper right corner of Chrome Browser window and select Bookmark Manager from the drop-down list.

     2)

Click on Organize link and select Export Bookmarks from drop-down list.

     3)

Select destination file name such as "Desktop/bookmarks.htm" and
click Save button.

 
Apple Safari  /  Ver 4.0  /  Mac OS10

     1)

Select File > Export Bookmarks... from Safari Browser menu bar.  Export Bookmarks  window will open.

     2)

Select destination file name such as "Desktop/bookmarks.htm" and
click Save button.

Once you have exported your Browser's Favorites / Bookmarks to a file.  Make a note of the file's name and location, since you will need to select the file in Step 2.

Step 2  --  Importing Favorites / Bookmarks Into Your Ablemarks Account

The Ablemarks import capability will create a new tab with your imported bookmarks and headings.  Before importing, make sure you have at least one tab less than the maximum number of 8 tabs allowed.

Click the Import Favorites / Bookmarks link on the Settings page to get to the Import Bookmarks page.  On the Import page is a textbox to enter the file name of the HTML bookmarks file on your PC.  This is the file created by your Browser in Step 1.  Use the Browse button next to the textbox to locate the file on your PC.  Select whether to exclude any new bookmarks that you already have in your Ablemarks account.  You can also set the name of the new tab.

When you click the Import button, a new tab will be be added to your Ablemarks account.  The bookmarks in your file will be imported into this new tab, with folder names entered as headings.  The new tab will then be displayed.  You can edit this new tab, and/or copy and paste the bookmarks and headings to other tabs.  Long bookmark names are truncated to 100 characters, long headings are truncated to 70 characters.

Importing Tips

Import Favorites / Bookmarks in Groups

If you have 300 or more bookmarks, and 100 of them are Entertainment bookmarks, and another 100 are Work related, etc.  Try importing them in groups, by selecting related folders when creating the bookmarks.htm file via your browser.  Then Import these into a tab that you name.  Repeat this for each large group of bookmarks you have.  This will prevent you from importing all 300 of your bookmarks onto a single tab, and then having to separate them back out onto different tabs using cut and paste.

Large Bookmark Titles

If you have bookmarks with large names, for example CardRunners Poker instruction, poker videos, and poker training from the best online poker players in the world,  these long names won't fit in a 300 pixel wide column of bookmark names.  You can change your settings to enlarge the columns to 500 pixels wide, but this will cut down the number of columns you can display at a time.  The other solution is to consider editing down the names to say CardRunners Poker.  Most sites use these long page titles to get the Search Engines to take notice of them.


 
 
Back

 
 

 
 
Ablemarks   -   Use of website signifies agreement to Terms of Use and Privacy Policy   -   Sign Up

Copyright (c) 2011 Ablemarks   -   Site Map   -   Contact Us